This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Riffaz 1 month, 1 week ago.

Assigned support staff: Riffaz.

Author Posts
September 3, 2019 at 1:02 am #4500303

Sam

Hi,
Duplicate button was working fine until I upgraded to version WPML v4.2.7.1 and now when I click on duplicate nothing happens. Therefore I re-installed older version of WPML and now it works fine.
Is there a known bug with v4.2.7.1 ?
Please advise.
Sam

September 3, 2019 at 5:15 am #4501229

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Do you mean this button? hidden link

I checked that and it does nothing after clicking on this except just showing the loading icon.

I will update you again after checking this with the team.

Regards,
Riffaz.

September 3, 2019 at 5:33 am #4501251

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

It works fine in our test site.
We checked with fresh, bug free environment.

Could you please go to hidden link and check this.?
Are you able to reproduce the issue?

Regards,

September 3, 2019 at 2:48 pm #4505573

Sam

Yes, it works fine on your test environment, but not on hidden link
But after downgrading to Version 4.2.6, it works fine.

September 4, 2019 at 5:54 am #4508421

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Please update all the WPML plugins.
Deactivate all other plugins temporarily.
And check the issue.

Regards,

The topic ‘[Closed] duplicate button wont load’ is closed to new replies.