This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by christinaR-3 3 months, 1 week ago.

Assigned support staff: Mihai Apetrei.

Author Posts
July 5, 2019 at 12:31 pm #4151335

christinaR-3

After creating a new post in English, I try to duplicate it to another (Hebrew) language.
In the post edit page, I go in the Setting bar to the Translate This Document (right bottom side), I check the checkbox next to Hebrew, the Duplicate button appears, but when I press it nothing happens.

July 5, 2019 at 3:28 pm #4152425

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

Usually, if you follow the procedure of duplicating a post/page from the right sidebar, when you click the "Duplicate" button you will see just for a short time a small icon but you will still remain on the same page and you would need to go back to Posts/Pages and then switch the language from the top so that you can see the duplicated post/page.

If you don't see the duplication, can you please:

1. Let me know what is the exact posts that you tried to duplicate

2. Also, I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

I will be waiting for your response.

Kind regards,
Mihai Apetrei

July 7, 2019 at 6:50 pm #4158103

christinaR-3

Hi,
I cleaned the cache of my Chrome browser and now I can duplicate.
But a new issue happens: the duplicated post, when edit in Elementor, has all the items as one big block instead of many separate blocks (for text, headers, pictures, etc.).
It did not happen previously and I could leave everything as is and change only the text. Now it's like editing two posts from scratch...
Help 🙁

July 8, 2019 at 4:15 pm #4164305

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for updating me.

I am very glad to hear that the duplication process works now.

However, from my understanding, there is also a different issue happening.

In our forum, we try to keep one issue per ticket.


Continuing with one issue per ticket helps not only supporters to focus on one issue at once, but also enables other users to find solutions to their questions faster.

As the original issue is resolved may I kindly ask you to please mark this ticket as resolved and open a new ticket for the additional issue?

Thank you very much for your understanding.

Kind regards,
Mihai

July 13, 2019 at 7:16 am #4203091

christinaR-3

My issue is resolved now. Thank you!