This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by jurrienS 3 weeks, 4 days ago.

Assigned support staff: Carlos Rojas.

Author Posts
September 15, 2019 at 7:59 am #4574139

jurrienS

I am trying to save the same slug page name as another language.
Now I get the name /nl/slug-1 instead of /nl/slug/

There are no removed pages with the same slug name.

I have set WPML > Settings > Translated documents options > Page URL to "Translate".

The version I use:
WPML Multilingual CMS Installed Yes 4.3.0-b.8
WPML CMS Nav Not installed No n/a
WPML String Translation Installed Yes 3.0.0-b.8
WPML Sticky Links Not installed No n/a
WPML Translation Management Installed Yes 2.9.0-b.8

September 16, 2019 at 1:51 pm #4580949

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/
You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos

September 19, 2019 at 9:35 am #4603117

jurrienS

My issue is resolved now. Thank you!