This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 4 weeks, 1 day ago.

Assigned support staff: Bruno Kos.

Author Posts
September 21, 2019 at 3:24 pm

Sergio Torres

I am trying to: load portuguese content on a page but it's loading english version in edge, chrome, internet explorer

Link to a page where the issue can be seen: hidden link

I expected to see: what i see in firefox (portuguese content inwhat loads inside this page)

Instead, I got: english version

September 23, 2019 at 8:11 am #4621475

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

Can you check now? I activated WPML ajax cookie and disabled the option that WPML assumes that all strings are written in English.

I also has to clear the caching, that seems to be among the reasons as well. On a side note, I suggest that you update WPML and all its add-ons to the latest versions, along with making sure that your server conforms to our minimum requirements.
https://wpml.org/home/minimum-requirements/

Based on provided debug information, I can see the following - WP Memory Limit: 40M.

https://wordpress.org/support/article/editing-wp-config-php/#increasing-memory-allocated-to-php

I suggest you set that up to at least 128MB.

Regards,
Bruno Kos