This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by robertop-5 1 year, 10 months ago.

Assigned support staff: Bobby.

Author Posts
November 29, 2017 at 9:19 am #1444419

robertop-5

Hi,
i receive this error message:
hidden link

if i click on "enable now" it give me again the same message.

what can i do for fix?

P.S.
i paste my Debug info but your form don't accept it..

thank you
best regards

November 29, 2017 at 6:56 pm #1445171

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

I am sorry but would you mind translating the error message you are getting for me so i can understand better the notice

November 30, 2017 at 9:08 am #1445520

robertop-5

Hi,
this is the translation:

before translating Visual Composer, another step is needed
To translate correctly, you must enable the WPML translation editor
Action not allowed
ABILITY NOW

thank you

November 30, 2017 at 9:34 am #1445551

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

What are your results if you to go to WPML->Translation Management -> Multilingual Content Setup -> "Use the translation editor" and save

November 30, 2017 at 11:17 am #1445698

robertop-5

the message is disappeared.. do you think it's ok now?

thank you