This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by josepO 4 weeks, 1 day ago.

Assigned support staff: Yvette.

Author Posts
September 12, 2019 at 8:24 pm

josepO

Estoy en la fase final de traducción de la web
He realizado una prueba traduciendo un post
hidden link
Esta el contenido en inglés, pero no muestra:
• Imágenes
• Dirección
• Plano de ubicación
• Redes sociales y de contacto
• Y posiblemente, no es el caso, pero el video
Que estoy haciendo mal
El Post original es
hidden link

September 13, 2019 at 11:26 am #4567935

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

Había la mayoría de los campos personalizados puestos a "no traducir". Los he cambiado a "copiar" y ahora demuestra mucho más información.

No obstnate - no entiend/encuentro donde se configura los imagenes del producto. Me lo puedes guiar donde encontrarles en la vista del poste?

September 13, 2019 at 12:47 pm #4568691

josepO

Muchas gracias Yvette

Lo siento, es mi entretenimiento, y veo que soy un poco torpe.

Las imágenes ahora las visualizo, solo falta la imagen principal, que la configuro desde aquí

hidden link

aunque para subir las diferentes imagenes al post, se suben desde aquí

hidden link

September 13, 2019 at 1:33 pm #4568957

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Habías hecho algo en particular para que demuestra los imagenes?

Caso negativo, tendría que ser, en este caso, el hecho de que había ejecutado el paso:
WPML > Settings> Media Translation > Start, con todo los opcione seleccionado. Este es un paso requerido para poder traducir imagenes.

Como el catologo de imagenes parece ser guarado aparte (no lo sé) recomiendo fuertamente de crear tus traducciónes apartir de un "Duplicate" WPML. Es decir, primero crear un Duplciate y luego "Translate independently".

Está todo resuelto ya?

September 13, 2019 at 2:44 pm #4569555

josepO

Buenas tardes Yvette.
No, no he hecho nada.
No acabo de entender lo que me comentas.
Acabo de traducir un nuevo post
hidden link
y esta todo menos las imágenes, ¿puedes explicarme lo que tengo que hacer un poco más detallado?

Gracias

September 16, 2019 at 3:17 pm #4581925

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

Podrías intentarlo de nuevo?

Esta vez, con el nuevo producto, confirmar antes de hacer la traducción que los opciones de "Media" están seleccionados (ver imagen).

En el producto : hidden link
Lo marqué estos opciones, actualizé el poste y ahora aparecen los imagenes en la versión ingles.

Gracias

September 16, 2019 at 4:42 pm #4582687

josepO

My issue is resolved now. Thank you!