This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.12 hours from now. Thank you for your understanding.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Bigul 2 months, 2 weeks ago.

Assigned support staff: Bigul.

Author Posts
July 30, 2019 at 12:06 pm #4307535

giorgiN

Hi There, The problem is that I have custom post type created and set Elementor Layout to it. problem appears only on Russian Language(but it's happening only several russian pages not all) For example when I click russian translation of the post it's layout appears corrupted check here: hidden link

tried nearly everything, disabled all plugins, set content layout to copy, but nothing changes.

July 30, 2019 at 5:48 pm #4309937

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please share with me the WordPress debug.log (not WPML debug information) for tracking the issue.

Please check this page for instructions https://wpml.org/documentation/support/debugging-wpml/

To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );
 
// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );
 
// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

// Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
define( 'SCRIPT_DEBUG', true );

In this case, the errors will be saved to a debug.log log file inside the */wp-content/* directory. Please do the steps to reproduce the bug and check you are getting any errors or warning related to WPML in the log file.

If you can paste your debug.log to http://pastebin.com/index.php and provide me that link it would be great! (This is the cleanest way because sometimes the logs are long and create a complete mess of discussion).

I have a request for the expected performance of your site. Please increase *WP Memory Limit* to *256*(the minimum required memory limit for WPML is *128*). Please check the following links for more details

https://wpml.org/home/minimum-requirements/

https://wordpress.org/support/article/editing-wp-config-php/#increasing-memory-allocated-to-php

--
Thanks!

Bigul

July 31, 2019 at 10:32 am #4313667

giorgiN

Hi there,

Already changed Memory Limit to 256

This is log link: https://pastebin.com/aKLxqyrX

July 31, 2019 at 4:29 pm #4316781

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates and Debug log. The Debug log is not showing any warning or error related to WPML.

Therefore I would like to access the admin area of your site for further checking. Please fill the private details fields after a full site backup.

Please check the following links for more details about our private information sharing policies.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

hidden link

Also please let me know the exact steps to reproduce the issue on your site.

--
Thanks!

Bigul

August 1, 2019 at 3:26 pm #4323445

giorgiN

I tried all those steps but nothing changed yesterday only russian was like this now it's for all

Please help ASAP, thanks

August 1, 2019 at 5:56 pm #4324601

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. Please deactivate WPML for a moment after a site backup and check hidden link page is showing the correct Layout in the frontend.

--
Thanks!

Bigul

The topic ‘[Closed] Elementor Layout Corrupted in Russian Language’ is closed to new replies.