This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 16 replies, has 13 voices.

Last updated by natasjaS-2 4 months, 3 weeks ago.

Assigned support staff: Noman.

Author Posts
December 24, 2018 at 1:08 pm #3030542

susanaC-7

Hi Noman,

I'd like to confirm that with your latest update de 'edit with Elementor' button is again available. Great!

The only thing that keeps bugging me is that WPML still breaks the elementor maintenance mode (admin menu > elementor > tools > tab: maintenance mode).

Any estimates on a fix for this? I saw other people only with the same problem so maybe it's easy to reproduce for you? One can indeed enable the maintenance mode but if, as a anonymous visitor (incognito browser tab) you go to the page you will see the regular homepage and not the in-maintenance page.

Have a great weekend later!

Rgs,
Pieter

December 24, 2018 at 1:36 pm #3030577

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have tested this in a clean install. If we just activate WPML it works.
But after we complete WPML Configuration wizard, it does not work.

I am able to reproduce this issue and I am going to escalate this to our 2nd tier support for further review.

December 24, 2018 at 1:59 pm #3030693

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

I have escalated this issue to our 2nd tier support for further review and we will get back to you with an update.

Thank you for your patience.

December 27, 2018 at 1:46 pm #3037105

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Update: This issue will be fixed in next release of WPML, please update and try it when new update is available.

December 27, 2018 at 2:14 pm #3037175

susanaC-7

Thank you Noman. Excellent support!

January 22, 2019 at 11:32 am #3116004

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

We have released latest version of WPML v4.1.4 which fixes this issue, please backup your site and update WPML plugin and all its addons to the latest version:
https://wpml.org/account/downloads/

Thanks

February 27, 2019 at 1:52 pm #3250644

xavierD-11

Hello, I'm using last version of Elementor (2.4.7) + Elementor PRO (2.4.5) with last version of WPML (4.2.2), I'm using maintenance mode (coming soon) mode and if WPML is activated I've the bug.
Even if i re-save the permalinks and use the following options :
- Disable browser language redirect
- Display alternative languages in the HEAD section + As soon as possible option

March 26, 2019 at 2:23 pm #3463423

ivanB-15

Hello, 

I have the same compatibility problem with Maintenance Mode page created in Elementor. 
It works only when I disable WPML plugin.
I think it's important to hide website content before its released. Only way how to do it now is not to use WPML plugin.

Can you let us know when this issue will be fixed?

Thank you
Ivan

April 12, 2019 at 7:42 pm #3601507

Ian

Still does not work, but I cannot even make it work with the WMPL fix or even with WPML these days so I think it's a deeper issue that the Elementor people need to deal with... maybe by 2025.. They don0t seem to care about this whatsoever.

May 14, 2019 at 3:31 pm #3808725

andreasF-5

Is anyone responding to this? I have the same issue. How can this be resolved if so many people have the same problem?

May 28, 2019 at 4:43 pm #3908927

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi there.

This but is still not fixed. The issue is escalated to our developers, and they will fix it on a future version of WPML.

Regards,
Itamar.

June 25, 2019 at 11:23 am #4083773

Ezry Keydar

I have the same problem
Is there any timetable for a stable solution?

July 18, 2019 at 6:54 am #4235477

orenK-2

+1

August 28, 2019 at 8:34 am #4472203

Primož Zupan

+1

September 9, 2019 at 10:13 pm #4540395

edoardoG-2

same problem here! pls fixit