This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 22 replies, has 2 voices.

Last updated by Yvette 1 year, 1 month ago.

Assigned support staff: Yvette.

Author Posts
September 3, 2018 at 1:19 pm

omriR

I am trying to: translate with elementor but the elementor in all languages is reloading infinite

Link to a page where the issue can be seen: just select the language you want to edit

I expected to see: elementor editing page

Instead, I got:stuck on reload

September 4, 2018 at 9:12 am #2702425

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

I connected to your site and was able to get the Elementor editor working with pages by activating the WPML Stirng Translation module.

Can you try the same?

I checked with 3 different pages in all languages and the Elementor Editor opens.
- VIP Program
- Forex
- EuropeFX INvestments

PS. I temporarily installed the FileManager plugin to activate WordPress Debug but I see now that it has been removed. You can edit the wp-config.php file to deactivate wordpress debug again.

I also see that someone else is working on the site activating/deactivating plugins so I will stop working on this until now.

September 4, 2018 at 9:19 am #2702474

omriR

hello
please continue
i didn't know that your working on my website
reinstall the file manger and fix it
after please try to edit home page in German leng and see if its possible

also i see that problem in my deshboard???

September 4, 2018 at 9:59 am #2702709

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

That "problem" is the verbose mode of WordPress debug that I activated. Warnings are not necessarily considered problems unless they are filling your log unnecessarily.

Once Debug is turned off (as I asked above) you will not see this anymore.

September 4, 2018 at 10:06 am #2702742

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

I´ve turned off WP Debug and I can confirm that I am able to open the Homepage elementor editor in DE. (see image).

September 4, 2018 at 2:00 pm #2703603

omriR

hi
still some time is working and some time not ..
like now
if you try to open elementor in German you will see

every time is happening to another leng

its inconsistent

September 4, 2018 at 2:34 pm #2703691

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

If there is an inconsistent behaviour, then this is most indicative of a server or service related issue.
When it happens, please activate the WP Debug mode to see if you can get more information about the error.

You can also ask your server support to see if there is additional information in the server logs that can help you pinpoint the actual problem.

September 18, 2018 at 9:36 am #2744258

omriR

hi
still the problem of reloading with elementor
if you duplicate the footer template to another lang and try to edit the new duplicate template (independently) with elementor you will fine that process unbearable.
tnx
t

September 18, 2018 at 10:31 am #2744539

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

I had another client/ticket with a similar problem and they were able to resolve the issue by switching to the ATE editor.
https://wpml.org/forums/topic/endless-loading-with-edit-with-elementor/#post-2720616

Can you try this?

September 18, 2018 at 11:06 am #2744782

omriR

sorry
no
try to duplicate the footer template and edit with elementor
also i turn off the media translation because i don't see all my media in current lang..i thoughts it would help but it didn't .. i need to upload the same graphics in each lang

September 18, 2018 at 2:13 pm #2745344

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

I dont see that you have activated the ATE editor...(see images). Did you open the email that was sent?

The editor I see when I open the Footer Template in DE is still the Classic Translation Editor.
Please try again.

September 18, 2018 at 2:18 pm #2745375

omriR

yes i know but nothing was sent to me

September 18, 2018 at 2:37 pm #2745481

omriR

i have 2 accounts one is omriR and the second is omriR-2

September 18, 2018 at 3:20 pm #2745672

omriR

in account settings i change the email to my desire mail but nothing sent to me

September 18, 2018 at 3:46 pm #2745724

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

The email will be sent to "wordpress@xsites.co.il" since the user "admin" is set as the Translation Manager for your installation.

Ideally this email woudl be the same as your wpml.org account email but it does not have to be.
Please correct the email for the admin user in their user profile and try again.

The topic ‘[Closed] Elementor stuck on relaode with a different leng’ is closed to new replies.