This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.


This topic contains 3 replies, has 2 voices.

Last updated by Marian Charalampopoulos 10 months, 2 weeks ago.

Assigned support staff: Laura.

Author Posts
July 23, 2019 at 8:47 am

Marian Charalampopoulos

I am trying to:
Translate a template. It seem to have been working yesterday. But no longer today in the English and Spanish version

Link to a page where the issue can be seen:
e.g. hidden link

I expected to see:
hidden link

Instead, I got: nothing.

July 23, 2019 at 9:40 am #4264653


Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)


thanks for contacting us.

Did something happened between yesterday and today, like an update for example?
Is this happening only on pages created with Elementor?
If you create a new page now, do you still have the issue?

Could you try to increase the WP Memory Limit? PHP memory limit is fine but WordPress uses 40Mb as default. Minimum requirements for WPML are 128Mb.
Add this near the top of wp-config.php file (after the php opening tag) to increase WP memory:

/** WP Memory Limit */
define( 'WP_MEMORY_LIMIT', '256M' );

The wp-config.php file is located in your WordPress root directory. It's the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.
You can check the current WP Memory Limit value from WPML -> Support in the Info section
More info here:

I would also need your WPML debug information. You can find it in:
WPML -> Support -> click on debug information link
Then you can copy/paste the text you see in the Debug box I'll enable for the next answer.
More information here:

July 23, 2019 at 10:47 am #4265225

Marian Charalampopoulos

Good day,

Thank you for the swift reply.

Yes, updates have been made for plugins of Elementor and Woocommerce. Also translations have been automatically edited.

I have not tried a new page yet.

Memory is 128M on the server. Not sure how to upgrade that.

July 23, 2019 at 12:37 pm #4265973

Marian Charalampopoulos

My issue is resolved now. Thank you!