This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Riffaz 2 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
August 3, 2019 at 11:53 am #4334427

lukasH-9

Hi, we have the error that domains are created twice, where one of the domains does not show any strings.

August 4, 2019 at 8:50 am #4335877

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Could you please go to WPML > Support > Troubleshooting and click on "remove ghost entries" ?
Then check string translation.

Let me know how it goes.

Regards,
Riffaz.

August 5, 2019 at 6:52 am #4338271

lukasH-9

The problem still exists.

August 5, 2019 at 11:59 am #4340361

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Could you please update WPML and its add-ons to the latest version if the issue persists? Before doing it, please create a reliable backup of your site.

Can you please try the following:
1. Backup your site and DB
2. Access to your DB and run this SQL query:

DELETE FROM 'wp_icl_strings' WHERE status = 0;

Let me know if it helps.

Also, please provide the WPML debug info for faster support.: https://wpml.org/faq/provide-debug-information-faster-support/
I am enabling the debug info filed for your next reply.

Regards,

The topic ‘[Closed] Empty WPML string domains’ is closed to new replies.