Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Bruno Kos 3 months ago.

Assigned support staff: Bruno Kos.

Author Posts
October 20, 2019 at 10:52 am

maxL-15

I am refering to ticket https://wpml.org/forums/topic/lost-password-doesnt-work-2/

Customers are AGAIN not able to visit the lost password page. We didn’t change a thing. It worked after ticket closure. Now at once it’s not. Please investigate this and let me know how to fix asap.

I checked the Woocommerce Multilingual tab and it appears to be that almost all translations we have made are not there anymore. I looks like this is a bug with WPML and The7. Please fix this soon. We cannot translate these things every X time and checking it every X time. That's ridiculous.

October 20, 2019 at 11:44 am #4789505

maxL-15

I tried adding all translations for the Endpoints AGAIN, but still they give a 404 error. All of them in every language except for nl.
hidden link for example.

Please fix this soon, and do it the right way that it won't come back again..... We cannot have this in our e-commerce store.

October 23, 2019 at 6:26 am #4807637

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

Thank you for contacting WPML support!

Since we already discussed this issue and escalated to compatibility team, let me close this ticket as a duplicate (there have been no news from compatibility team yet, btw).

Regards,
Bruno Kos