Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 21 replies, has 2 voices.

Last updated by Bruno Kos 9 months, 1 week ago.

Assigned support staff: Bruno Kos.

Author Posts
October 31, 2019 at 8:10 am #4861099

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I can also perform it for you.

Please do, as it is your live site and I would rather not mess with it, especially as you know how everything is configured :). So the only thing that got us working was the following:

- removing all entries in WPML > ST for the domain WP Endpoints
- disabling all the plugins and activate default theme ( temporarily)
- setting default product permalink from Shop base with category to Default
- Resaving permalinks
- Then returning it back to Shop base with category - e.g. /shop/%product_cat%/
- Resaving permalinks

Regards,
Bruno Kos

October 31, 2019 at 8:22 am #4861217

maxL-15

I just did all of the above. What now?

October 31, 2019 at 8:26 am #4861325

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

This is how I see it now - is it not how it should work?

Regards,
Bruno Kos

October 31, 2019 at 8:30 am #4861403

maxL-15

It works! Also lost password works again! I REALLY hope it stays this way!! 😀

I am afraid to thank you yet, but for how it looks now; THANK YOU SO MUCH!

October 31, 2019 at 8:38 am #4861593

maxL-15

I translated all endpoints, only now some Dutch ones show up in the bottom. Is there any solution for that too?

October 31, 2019 at 8:38 am #4861619

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Well, don't thank me, thank 3rd tier supporter George Botzev who was able to find a combination which got this finally resolved. 🙂 In any case, you can go with:
https://wpml.org/forums/topic/endpoints-dont-work/#post-4860805

(in case it reverts back for some reason).

Regards,
Bruno Kos

October 31, 2019 at 8:40 am #4861627

maxL-15

Well, many thanks to George Botzev then!!

Is there a way to prevent WP Endpoints for being registred again and again? Maybe that way the Dutch stuff won't show up.

October 31, 2019 at 12:14 pm #4863435

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I translated all endpoints, only now some Dutch ones show up in the bottom. Is there any solution for that too?

I believe you can simply ignore this, because I see this behavior on clean sandbox installation we set up previously, so I assume that this is how it should look like.

hidden link

(login hidden link)

Regards,
Bruno Kos