This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 10 replies, has 2 voices.

Last updated by niklasB-9 2 months, 3 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
July 25, 2019 at 12:32 am #4278037

niklasB-9

Tell us what you are trying to do? I am using the Enfold theme. In the Contact form everything is translated automatically instead of the text of the checkbox. How do I do that?

Is there any documentation that you are following? No.

Is there a similar example that we can see? No.

What is the link to your site? hidden link

Thank you,
Niklas

July 25, 2019 at 1:20 am #4278079

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello Niklas,

Thank you for contacting WPML Support. Most likely this text is coming from the theme options and if so, it should be available for translation in your WordPress Dashboard > WPML > Strings Translation settings, if your theme options are registered for translations as you can read at:

https://wpml.org/documentation/getting-started-guide/translating-theme-options/
https://wpml.org/documentation/getting-started-guide/string-translation/

Please, let me know if it helps. Have a nice day.

July 25, 2019 at 10:37 am #4281795

niklasB-9

Hello Marcos,

that helps. Still I cannot find the string that I'm looking for.
It can in the Contact form, the element is called "input_checkbox_label" for="avia_7_1" on this page: hidden link
Can you help me with that?

Best regards,
Niklas

July 25, 2019 at 6:22 pm #4285521

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello Niklas,

Thank you for the updates. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

July 26, 2019 at 12:29 am #4286327

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello Niklas,

Thank you for the updates. Unfortunately, I still have the same issue, can you please confirm if there's any IP/Country filter you should whitelist? Please, let me know, have a nice day.

July 26, 2019 at 10:00 am #4288891

niklasB-9

Hello Marcos,

So, I've deactivated the firewall-plugin for now. Maybe this helps already. If not, it is possible to whitelist IPs in the hosting settings. Which IP-range shall I put there?

Best regards,
Niklas

July 26, 2019 at 9:39 pm #4291943

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello Niklas,

Still the same issue: "ERROR: Incorrect username or password." I even tried a VPN connection to change my IP adress and country and still the same issue. Are you able to login with the provided details? It is really weirds, please, let me know so we can try alternatives. Have a nice day.

July 26, 2019 at 11:48 pm #4292005

niklasB-9

Hello Marcos,

Hm. I doublechecked the credentials. I am able to login with them. Strange. I added them again in the private message text-field above, just to be sure. Also on side of my hoster there is no geoblocking active, it's not even in the settings. What can we do now? In another support ticket a supporter couldn't login also, but it worked after I've changed the password. Here is the link for that: https://wpml.org/forums/topic/sidebar-doesnt-show/

Have also a nice day,
Niklas

July 27, 2019 at 10:56 am #4293267

niklasB-9

Hello again,

I've created a new account for this support issue. Maybe it works with this one. I added the credentials in the private message above.
If all of this doesn't help either, maybe you can pass the support ticket over to another supporter who is able to login.

Best regards and a nice day,
Niklas

July 29, 2019 at 6:29 pm #4302883

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello Niklas,

Thank you for the updates. Unfortunately the provided access credentials don't work, in order to provide you with a resolution for your issue and to avoid any further delay, let's try the following: To best troubleshoot the issue, please make a snapshot of your site using the Duplicator plugin: https://wordpress.org/plugins/duplicator/. This will allow me to try and duplicate the error so that I can run further tests without interrupting your live site.

Once the snapshot is complete, either upload the snapshot ZIP file and the installer.php file to a file sharing service such as Dropbox (and share the link in your reply) or right click the Duplicator links in your wp-admin and paste in your reply.
Please note: It is important to reduce the size of the package so please exclude some paths like /cache or /uploads and also exclude archives and media files.I will also need the username and password of an account that was created BEFORE creating the duplicator package.I will enable the next reply to be private so only you and I have access to it!

Thank you for your collaboration. Have a nice day.

July 31, 2019 at 4:53 pm #4316885

niklasB-9

Hello Marcos,

thank you for the help. I've found a solution. Thank you.

Niklas