This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: My English homepage is https://sohoyard.hk, while Traditional Chinese homepage is: https://sohoyard.hk/tc/about and madarin Chinese as https://sohoyard.hk/sc/about. Can we change the Chinese homepages to just https://sohoyard.hk/sc and https://sohoyard.hk/tc instead?

Solution: - Go to Settings -> Reading -> Select the correspondent homepage for each language by changing the language in the admin menu (top) -> Save the changes for each language.

Relevant Documentation:

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by Carlos Rojas 1 year, 4 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
May 22, 2018 at 4:51 am #2205013

ernestC-2

Dear Sir/Madam,

My English homepage is hidden link, while Traditional Chinese homepage is: hidden link and madarin Chinese as hidden link. Can we change the Chinese homepages to just hidden link and hidden link instead?

Many thanks,

Ernest

May 22, 2018 at 6:44 pm #2211299

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I would like to ask you to follow this steps:
- Go to Settings -> Reading -> Select the correspondent homepage for each language by changing the language in the admin menu (top) -> Save the changes for each language.

Could you tell me if the issue persists?

2.- Please provide the debug information of the site. In this link you will find the steps to follow: https://wpml.org/faq/provide-debug-information-faster-support/

Kind regards,
Carlos

May 23, 2018 at 4:25 am #2212666

ernestC-2

Thanks a lot for your speeding and spot on solution! Ernest

May 23, 2018 at 3:02 pm #2216453

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML.
Best regards,
Carlos