If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by vitoP-4 1 year ago.

Assigned support staff: Lauren.

Author Posts
September 12, 2018 at 6:40 am #2726172

vitoP-4

Tell us what you are trying to do? We want to use Wp Administrator in English language only regardless of the primary language of WPML setup as other languages (Hebrew in our case). You can refer to screenshots for more information

Is there any documentation that you are following?https://wpml.org/documentation/getting-started-guide/language-setup/setting-the-wordpress-administration-language/

Is there a similar example that we can see?

What is the link to your site? hidden link

September 13, 2018 at 9:24 am #2730765

vitoP-4

Hi guys, it has been some time since we created this ticket. Still have not received any feedback from your side.

September 13, 2018 at 3:58 pm #2732314

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

WordPress allows each user to select which language they want to use in the admin section. TO change this, go to Users -> Your Profile and select English from the drop down.

Also, since English is not your default language, please go to WPML -> Theme and plugin localization and make sure you have selected one of the options that loads .mo files.

Please let me know if you need any further assistance and I will be happy to help.

October 26, 2018 at 10:55 am #2852830

vitoP-4

Thanks for the help! This solution has worked for us!