This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Alejandro 1 year ago.

Assigned support staff: Yvette.

Author Posts
October 1, 2018 at 10:14 pm

Alejandro

I am trying to: Set up a website in English, Spanish and Portuguese based on original content in English.

Link to a page where the issue can be seen:N/A - Admin panel

I expected to see:All languages enabled (English, Spanish and Portuguese) and available under Languages.

Instead, I got: A disabled English checkmark and a few posts with Inactive content in English.

October 3, 2018 at 7:45 pm #2785614

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

You did not have the minimum required PHP memory allocated to WordPress for normal functioning of WPML as described here.
https://wpml.org/home/minimum-requirements/

I changed this to 256M in your wp-config.php file and now things are working as expected.

I hope this resolves your issue.

October 3, 2018 at 8:23 pm #2785707

Alejandro

My issue is resolved now. Thank you!