This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 6 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
April 9, 2019 at 12:56 pm #3567015

sebastianS-78

Hello there,

My default language is Polish. I've got second language - English.
I want to display admin page in english, I switched my language in my user profile.

Everything works except one plugin (FAKTURY is still in polish).
Meta lang is pl-PL still.

However when I switch default language in wpml to english, faktury then works all rights (displays correctly as invoices).

Any thoughts, please advice.

April 9, 2019 at 2:35 pm #3568081

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

**** Take a backup of your site ****
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Temporary disable WPML
Change the site language to English.

Do you still see the same issue?

Let me know.

Regards,
Riffaz.

The topic ‘[Closed] English (not default language) admin page’ is closed to new replies.