This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Error AJAX: Internal Server Error [500] when actvating WPML

Solution: First, check with your host if the mbstring PHP module is installed and enabled on the server. Second, increase the max_execution_time value in your PHP settings.

This topic contains 3 replies, has 2 voices.

Last updated by miguelR-23 11 months, 3 weeks ago.

Assigned support staff: Ricardo Alday.

Author Posts
October 27, 2018 at 12:17 pm

miguelR-23

I am trying to: Activate plugin

Link to a page where the issue can be seen: hidden link?

I expected to see:

Instead, I got:

October 29, 2018 at 11:48 pm #2859826

Ricardo Alday

Hi,

Thank you for contacting WPML support.
Can you check with your host if the mbstring PHP module is installed and enabled on the server? It's required for WPML to work properly.

Thanks,
Ricardo

October 30, 2018 at 9:50 am #2861046

miguelR-23

Hi Ricardo,

Yes it's.
Here a link to phpinfo: hidden link

October 30, 2018 at 11:53 am #2861505

miguelR-23

Ricardo, thank you so much.
I resolved this by increasing max_execution_time.