This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by oulaC 4 days, 22 hours ago.

Assigned support staff: Mihai Apetrei.

Author Posts
September 25, 2019 at 1:21 pm #4639071

oulaC

I am trying to install the plug in but this error message appear

WPML can't run normally. There is an installation or server configuration problem. Show details

AJAX Error: error [0]
URL:hidden link

i could not make the configration

September 25, 2019 at 1:52 pm #4639473

oulaC

is it deactive now

September 25, 2019 at 1:54 pm #4639509

oulaC

i already have all the information i was just almost finish fill it 🙁

September 25, 2019 at 1:56 pm #4639565

oulaC

where do you want me to send the infromation now

September 25, 2019 at 2:12 pm #4639725

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

I am activating the private fields below.

I will be waiting for your response.

Kind regards,
Mihai Apetrei

September 25, 2019 at 2:49 pm #4640101

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for the credentials.

Can you please check and see if the solution in the ticket below helps the issue:
https://wpml.org/forums/topic/wpml-cant-run-normally-4/

If that doesn't solve the issue, can you please follow the steps here (activate the debugging mode) and let me know what is it returning:
https://wpml.org/forums/topic/wpml-cant-run-normally-4/#post-4353911

Please let me know.

Kind regards,
Mihai

October 17, 2019 at 8:31 pm #4777219

oulaC

till now the problem has not been solved and also i did all what you send me but nothing work, you promise me to enter website and see what si the problem but you did not