This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 12 replies, has 3 voices.

Last updated by Bigul 1 year ago.

Assigned support staff: Bigul.

Author Posts
October 9, 2018 at 10:47 am

majda-4

I am trying to:
* i see this problem when i am apply without login.

Link to a page where the issue can be seen: when apply for job try apply to see issue
press from blue button after job description:
hidden link

I expected to see: error 500 page but the submission successfully

when deactivate wpml plugin i don't see error 500 after apply.

October 10, 2018 at 5:40 am #2802965

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

It seems like a theme/plugin conflict or a PHP error that is blocking some functionalities and creating such issues, so could you please perform the below steps and let me know if that helps?

Minimal Setup
If you disable all non-related WPML plugins, switch to one of default themes, the problem persists or not?
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Debugging
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/.
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

October 10, 2018 at 5:45 am #2802980

majda-4

when i disabled WPML plugin the problem resolved

October 10, 2018 at 5:50 am #2802985

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Could you please keep only WPML plugin active and see the problem exists?

Further, could you please share me the debug.log content?

Look forward to your reply.

Thanks

October 10, 2018 at 5:52 am #2802989

majda-4

the problem in apply form not in full website
try apply without login in this job
hidden link

October 10, 2018 at 5:54 am #2803014

majda-4

you have accesses to my website you can show it

October 10, 2018 at 6:00 am #2803036

majda-4

when i am disable all plugins and wpml active the problem not resolved

October 11, 2018 at 7:37 am #2806960

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I recently tested to apply for Job on this form and I can replicate the problem, hidden link

It seems sometimes it works and sometimes it creates the 500 server error, could you please contact your hosting provider and ask for the server error log and provide it to me, this will help us to figure out the issue quickly.

Look forward to your reply.

Thanks

October 11, 2018 at 8:30 am #2807183

majda-4

ok please test apply without login to see this problem.

October 11, 2018 at 10:29 am #2807641

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I can see that issue on hidden link too.

It seems sometimes it works and sometimes it creates the 500 server error, could you please contact your hosting provider and ask for the server error log and provide it to me, this will help us to figure out the issue quickly.

Look forward to your reply.

Thanks

October 12, 2018 at 3:51 pm #2812545

majda-4

i see this log message when applying in job.
Add message: you have successfully apply in this job.
Log file: /home/content/p3pnexwpnas17_data02/92/42017092/html/wp-content/debug.log (3.57 MiB)

October 13, 2018 at 4:07 am #2813854

majda-4

debug.log file
hidden link

October 15, 2018 at 8:47 am #2816622

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

I am Bigul from WPML support team. Shekhar is on vacation now. So I am taking care of this ticket. Hope it will be okay for you.

Thank you for the *debug.log* information. It requires further checking. Therefore please allow me to make a duplicator copy of your site using the Duplicator plugin(https://wordpress.org/plugins/duplicator/) for debugging the issue on my local server.

--
Thanks!

Bigul

The topic ‘[Closed] error 500 when apply for job with apply form’ is closed to new replies.