This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 4 replies, has 2 voices.

Last updated by majda-4 1 year ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
September 30, 2018 at 10:26 am

majda-4

I am trying to:

Link to a page where the issue can be seen: when apply for job try apply to see issue hidden link

I expected to see: error 500 page but the submission successfully

when inactive wpml plugin i don't see error 500 after apply.

October 2, 2018 at 4:02 am #2780305

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

It seems like a theme/plugin conflict or a PHP error that is blocking some functionalities and creating such issues, so could you please perform the below steps and let me know if that helps?

Minimal Setup
If you disable all non-related WPML plugins, switch to one of default themes, the problem persists or not?
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Debugging
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Further, your current memory limit is set to 40M, while the Minimum requirements is 128MB: https://wpml.org/home/minimum-requirements/

You need to increase the Memory Limit. In order to increase the memory you can add this following code to the top of wp-config.php

define('WP_MEMORY_LIMIT', '128M'); 
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

You can find more about increasing memory allocated to PHP in the WordPress codex, link: https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

Look forward to your reply.

Thanks

October 6, 2018 at 8:20 am #2792584

majda-4

i put define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' ); but the problem not fixed

October 8, 2018 at 4:36 am #2794752

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Could you also share the results of the following?

Minimal Setup
If you disable all non-related WPML plugins, switch to one of default themes, the problem persists or not?
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Debugging
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

October 9, 2018 at 10:49 am #2799553

majda-4

My issue is not resolved now. Thank you!