This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Dennis 3 months, 1 week ago.

Assigned support staff: Dennis.

Author Posts
July 4, 2019 at 10:39 pm #4146425

danielP-30

Hi,

I have the same problem like in this post:
https://wpml.org/forums/topic/error-after-wpml-update/#post-4139083

What was the solution here?

Thank you,
Daniel

July 5, 2019 at 6:18 am #4147915

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

Unfortunately, the issue is not yet resolved on one of our client's thread.

Have you tried deleting/re-installing the WPML Translation Management plugin? If not, could you please try it. Please backup your site completely before proceeding.

If it does not help, I would like to request temporary access (/wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. Your next reply will be set to private.

Maybe I'll need to replicate your site locally to continue debugging and escalate if necessary. For this I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Please confirm if this okay with you.

Please backup your site completely before providing us with the access details.

Kind regards,
Dennis

The topic ‘[Closed] Error after update (translation management)’ is closed to new replies.