Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 9 replies, has 3 voices.

Last updated by massimoS-6 3 years, 10 months ago.

Assigned support staff: David.

Author Posts
January 10, 2017 at 3:40 pm #1178701

massimoS-6

I am trying to: I installed WPML on this site hidden link

Now I have a long list of errors (warnings) when I access the plugins page. I tried disabling every other plugin but the problem is with the main wpml plugin. If I disable that, the errors disappear.
I enabled errors tracing and created a log file. How can I send it to you?

Thank you,
Max

January 10, 2017 at 4:35 pm #1178781

David
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Those error seem to be related to our embedded installer.

Can you try adding this line to wp-config.php to confirm the issue?

define('OTGS_DISABLE_AUTO_UPDATES', true);

Let me know how it goes.

January 11, 2017 at 6:11 pm #1179906

massimoS-6

Hi David,

nothing changed, same error even after setting that parameter in wp-config.php

January 12, 2017 at 12:54 pm #1180666

David
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Is your server behind a firewall that restricts outgoing connections?

If so, we need to whitelist a couple of hosts for automatic updates to work.

These are api.wpml.org and d2salfytceyqoe.cloudfront.net

You may need to contact your hosting provider about this.

January 12, 2017 at 1:04 pm #1180677

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+02:00)

Following up here.

January 12, 2017 at 4:04 pm #1180897

massimoS-6

Hello!
Hostgator says that those URLs you gave me are not blocked.
By the way, I am not receiving your updates via email.

January 13, 2017 at 11:12 am #1181524

massimoS-6

The ink to your support forum is not working today!

January 13, 2017 at 11:37 am #1181554

David
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

The forum should be back to normal now.

Are you able to share access details so I can take a deeper look?
I have marked your next reply as private.

January 13, 2017 at 2:42 pm #1181769

David
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Its got to be https://wordpress.org/plugins/wordpress-firewall-2/ that is blocking the request.

I disabled it, checked for plugin updates and the problem is fixed.

Im not sure if you will receive future updates if you keep using this plugin.

January 13, 2017 at 3:59 pm #1181835

massimoS-6

Thank you David!!