This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Mateusz 5 months ago.

Assigned support staff: Dennis.

Author Posts
May 12, 2019 at 10:39 pm

Mateusz

I am trying to:
use ATE. When I try to sync translations and managers I have this error: Error: Api error missing resource: Website not found, please validate site identifier
Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

May 13, 2019 at 2:07 am #3794173

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

To fix the issue I have updated your 'WPML_SITE_ID:ate' field value from 'wp-options' table in the database. I tried to sync translators and it's now working. Could you please check?

Thank you.

Kind regards,
Dennis

May 13, 2019 at 8:02 pm #3801443

Mateusz

It works. Thank you!