This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 20 replies, has 2 voices.

Last updated by hectorV-3 9 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
June 1, 2019 at 6:28 pm #3935785

hectorV-3

I am trying to: Sync up WPML’s Advanced Translation Editor

Link to a page where the issue can be seen:hidden link

I expected to see:Synchronization performed

Instead, I got:Error: Api error missing resource: Website not found, please validate site identifier

June 2, 2019 at 10:55 am #3937243

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

This error comes when trying to udpate translators/translation managers and website UUID stored in WPML is different than the one in AMS.

We have to check this.

I am setting the next reply as private.
Please let me know your site login details to check this.

Regards,
Riffaz.

June 4, 2019 at 11:06 am #3950767

hectorV-3

Hello colleagues:
My client does not agree to offer access to the site in any form, unless not before to see exploited all possibilities.
Could you please tell me the steps to follow and will we try?
Thank you very much for your understanding and support.

June 5, 2019 at 5:08 am #3957089

hectorV-3

Hi support team, almost 2 days without response, can you help me please!
Thanks!

June 5, 2019 at 12:08 pm #3960279

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Sorry for the delay.

UUID has some sensitive information from our side.
That's why we are asking this to do it for you.

We both are hesitating for the same reason. Security!

Anyhow, let me check the relevant department and will get back to you.

Sorry for the delay again. It's Ramadhan holiday here. 🙂

Regards,

June 7, 2019 at 6:32 pm #3978517

hectorV-3

I could assure that the problem that I present has already been recurrent for other clients and I can not understand how a team as professional as you have not been able to solve it using another procedure that is not accessing the hosting.
Please think about this and do your best to respond to the tiket in the shortest possible time, we have paid for the product and we can not yet use all its functionalities.
Thank you

June 9, 2019 at 6:46 am #3982423

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for your reply.

Could you please run this sql statement?

SELECT * FROM wp_options WHERE option_name LIKE '%WPML_SITE_ID%'

Please replace the table prefix accordingly.

Please share with me the results so I can check.

Thank you.

Kind regards,

June 9, 2019 at 3:46 pm #3983285

hectorV-3

WPML_SITE_ID: 30333030-3932-5861-b961-373134366365

June 11, 2019 at 12:55 pm #3995343

hectorV-3

continue the same problem, update the WPML_SITE_ID, attach the image, some other suggestion please

June 11, 2019 at 1:15 pm #3995603

hectorV-3

when I access here I realize that the domain of my site is no longer what is on the page, now it is hidden link. how to change it??

June 11, 2019 at 1:28 pm #3995715

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

This is strange.
Manually changing the site in AWS is not possible normally.
I need to check this with the relevant department.

Please run this SQL again and send us a screenshot of the results : https://wpml.org/forums/topic/error-api-error-missing-resource-website-not-found-please-validate-site-ident-3/#post-3982423

Your website is hidden link .. Not this one hidden link right?

Regards,

June 11, 2019 at 2:21 pm #3996067

hectorV-3

ok, you are right my site is hidden link, I attached the image you requested
Thanks again

June 12, 2019 at 1:38 pm #4004813

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Try this:
1. disable ATE
2. unregister WPML
3. go to : https://wpml.org/account/sites/
4. remove the key
5. create a new key with your site URL
6. register the WPML again with the new key

Let me know how it goes.

Do you have any translation jobs already?
If not, we can think of something else also.

Regards,

June 12, 2019 at 3:57 pm #4005907

hectorV-3

Riffaz
I did all the steps, but the problem continues. Look at this image, the site that appeared was my old domain before I bought wpml, now it's hidden link, I think that's the problem, thanks

June 13, 2019 at 6:52 am #4009719

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

We found out that you and one of our other client has the same ID which is impossible.
Did you translate contents before this issue? or you do not start translating the contents yet?

Let us know.

Regards,