This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 10 months ago.

Assigned support staff: Riffaz.

Author Posts
August 5, 2019 at 10:26 pm #4343159


I am trying to: use the ATE or the classical. Both don't work at all.

Link to a page where the issue can be seen:

I expected to see: Using the Translation Editor

Instead, I got: Nothing. Can't Translate anything.

Site-Identifier 30633734-3133-5439-a662-316638383061 on ATE is connected to my pesonal Email and, for any reason, to my unused domain But I want to use it with

Could you please resolve that? I can't translate anything at the moment and it's quite urgent.
Found that issue many times in your support documents and it seems to be only solvable with your support. Isn't that very poor for a world famous plugin?

August 6, 2019 at 4:50 am #4344139


Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)


Thank you for contacting WPML support.

1. when did you register the ATE ?
2. What was your site URL or domain when you registered it?
3. What is your site URL now?
4. What is the value when you run this query?

SELECT * FROM wp_options WHERE option_name LIKE '%WPML_SITE_ID%'

you should see two values
ii. WPML_SITE_ID:global
Let me know both
5. go to WPML > Settings > how to translate posts and pages
below the ATE settings there will be a link that will send you to a WPML site where you can check the translators permission. in that page there will be a menu on top of the page.

click on website and then go to "site identifier"

check that value and let me know.

it seems to be only solvable with your support. Isn't that very poor for a world famous plugin?
- this is a very sensitive data. so we re doing this for security purpose.


The topic ‘[Closed] Error: Api error missing resource: Website not found, please validate site ident’ is closed to new replies.