This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Shekhar Bhandari 5 months, 3 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
April 29, 2019 at 3:40 pm

suzannaS

I am trying to: update the translators for usen the advanced translation editor

Link to a page where the issue can be seen: hidden link

I expected to see: Succeded...

Instead, I got:Error: Api error missing resource: Website not found, please validate site ident

April 30, 2019 at 4:07 am #3707787

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

To fix this issue, I would need to do some database changes, so could you please back up your database once and provide me permissions to make changes in the database?

Also, I would also install Adminer to run phpmyadmin and fix the issue.

Look forward to your reply.

Thanks

April 30, 2019 at 5:22 am #3707889

suzannaS

Hi Shekhar,

Sure, you can make any changes you need to do in the database in order to fix this. I made a copy with duplicator and stored it off line.

Thanks for your help!

April 30, 2019 at 7:29 am #3708683

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Could you please check the issue now, I have fixed the issue.

Kind Regards,
Shekhar