This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 11 replies, has 2 voices.

Last updated by harrisD 3 months, 3 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
March 14, 2020 at 5:36 pm #5686755

harrisD

Suddenly I get these messages trying i my site. Almost in every page in back end. And translated pages are not visible.

March 16, 2020 at 7:35 am #5691259

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

Would you be willing to provide me with WordPress credentials so I could investigate the issue directly?

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Please make a full backup of your site before sharing this info!

I marked your next reply as private so that you can safely add credentials.

You can use plugins such as UpdraftPlus WordPress Backup Plugin (https://wordpress.org/plugins/updraftplus/) or ask your host to perform a site backup.

Regards,
Bruno Kos

March 16, 2020 at 8:48 am #5691515

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

It would seem that you already completed the .mo file generation, did you not? Also, translated pages seem to be showing as well - hidden link

Regards,
Bruno Kos

March 16, 2020 at 9:10 am #5691597

harrisD

I do not get this messages anymore, but (NEW) translated products not visible. check for expample this product: hidden link.
It is not visible in both languages.

March 16, 2020 at 10:17 am #5692111

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I opened its translation, seems like it wasn't marked as completed?
It shows here now after I did it:
hidden link

Regards,
Bruno Kos

March 16, 2020 at 10:29 am #5692217

harrisD

Hi. I think wrong example of product. Maybe i did a minor change to this product and seemed that i did not hot "translation complete"
Sorry for this.
Please check hidden link

March 16, 2020 at 10:33 am #5692299

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

hidden link

Is this url not working for you?

Regards,
Bruno Kos

March 16, 2020 at 10:41 am #5692357

harrisD

What is going on here.
I do not see in live site this product and many others in both languages.
maybe you checked product hitting "preview" product? It works this way.
But going to shop>Museum Sandals is not visible!

March 16, 2020 at 10:52 am #5692415

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

What is going on here.

Probably this? I set to 12, seems like this is the one which controls this. It was 10 before, looks like it is working here:
hidden link

Regards,
Bruno Kos

March 16, 2020 at 11:15 am #5692569

harrisD

I did not think of this. I did not make this site. I started administrating now. There is no options for pagination, so i did not think to check this!!!
By the way, infos below products is not visible any more

March 16, 2020 at 11:38 am #5692623

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

By the way, infos below products is not visible any more

Try this:
- deactivate WPML core plugin and check how the site looks then in original English categories
- if you still don't see any of these showing up, then it is about this theme and its options and not WPML, so we may need to consult theme documentation or developers

Regards,
Bruno Kos

March 16, 2020 at 11:40 am #5692633

harrisD

My issue is resolved now. Thank you!