This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Riffaz 3 months, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
June 8, 2019 at 5:32 pm #3981149

Skylark Studio

I am trying to: Update plugins for WPML package

Take a look at the error displayed in wp admin:
hidden link

Yet when you look at the plugins, everything seems to be fine:
hidden link

During the update I did receive a 'plugin update failed message' for the plugins mentioned int he first link, but the numbers in plugin versions say otherwise.

Let me know what to do.
Thank you.

June 9, 2019 at 4:29 am #3982169

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

As per your screenshots and debug info, you are NOT using the latest plugins but the update notification is not shown.
You can check the latest version of the plugins here : https://wpml.org/account/downloads/

Please try these steps: hidden link

Go to Dashboard -> Updates
Press the "Check Again" button
You will see the updates if there is any.
You may need to repeat these steps a few times to solve the issue.

Let me know how it goes.

Regards,
Riffaz.

June 25, 2019 at 4:30 pm #4086199

Skylark Studio

Sorry, still no update option (I ran Check for Updates three times)
hidden link

June 26, 2019 at 7:11 am #4089897

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Let me know your site login details to check this.
The next reply is private.

Regards,

The topic ‘[Closed] Error message about not updated plugins’ is closed to new replies.