Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 35 replies, has 2 voices.

Last updated by daisyL 11 months, 4 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
September 20, 2019 at 6:57 am #4610079

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Our second tier supporter has a suggestion for you "Try disabling all server-side cache and the sg optimizer plugin + its droppin in wp-content"

That's basically disabling Siteground cache in both serverside and in WordPress site, Remove the cache folder in wp-content. Let me know if that helps.

September 21, 2019 at 2:33 pm #4616179

daisyL

I will try and let you know the result in days.

September 23, 2019 at 7:31 am #4621173

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Sure, I will await your results.

September 24, 2019 at 1:17 am #4626975

daisyL

Raja,
I think the issue is resolved. When I tried to close the server cache, I found there were sub-domains created. I didn't remember that. Probably created by error setting of language domain.
After I deleted the sub-domains, the website is totally correctly within 2 days.
Thank you so much for your support and patience.

September 24, 2019 at 7:18 am #4628537

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

You are welcome, I am glad that we are able to solve the issue.

I would request you kindly mark the issue as resolved and leave you valuable feedback

Have a great day.

September 24, 2019 at 9:26 am #4629637

daisyL

My issue is resolved now. Thank you!