This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by zsoltE-2 2 months, 1 week ago.

Assigned support staff: Raja Mohammed.

Author Posts
August 8, 2019 at 2:46 am #4359177

zsoltE-2

Hi,
I have attached error message in my dashboard:
I did:
1.Changed my theme to Storefront
2.Deactivated all plugins except WPML and Woocommerce

The error message is still there.

What shall I do? Please help.

Regards, Zsolt

August 8, 2019 at 4:27 am #4359583

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

I will help you with your issue.

I would request you to provide a snapshot (copy) of your site. You can use the Duplicator plugin to create a snapshot of the site and share the package link with me http://wordpress.org/plugins/duplicator/.

I have enabled private fields for you to securely share the details.

Kind regards
Raja

August 9, 2019 at 1:56 pm #4371013

zsoltE-2

Hi Raja,

Do you have any estimation that how long would take to find out what caused the problem?

Regards, Zsolt

August 9, 2019 at 8:08 pm #4372803

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Zsolt,

Just to keep you posted, I'm still working on this I will keep you posted once I have something to share with you.

Regards
Raja

August 9, 2019 at 8:14 pm #4372861

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

I got the issue,

Product shipping classes (product_shipping_class) was set to "not translatable" changing it back to "Translatable - only show translated items" resolved the issue in the duplicator site

The setting can be changed from WPML > Settings > Taxonomies Translation, please refer the attached screenshot.

I hope this solves your issue.

Kind regards
Raja

August 10, 2019 at 5:27 am #4374789

zsoltE-2

Great work!