This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by harrisD 3 months, 1 week ago.

Assigned support staff: Yvette.

Author Posts
July 9, 2019 at 12:49 pm #4170875

harrisD

Why i get this message (see screenshot)
And after hit "Enable it know" I get also an error message as you can see in the same screenshot

July 9, 2019 at 4:01 pm #4172893

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

Can you please try temporarily changing your active theme to Twenty Nineteen, then deactivate the Classic Plugin editor.

Go to
WPML > Settings > How to translate posts and pages > New content
WPML > Settings > How to translate posts and pages > Content that was created with WPML's Classic Translation Editor

and set the option to be "Use WPML's Classic Translation Editor" for both.
Then Save.

Do you still get the error message?
After trying this you can reactivate your normal theme and rectivate the Classic Editor plugin.

If this did not help you,
Temporary Access to your system
Please provide access to your system (wp-admin and ftp) so that I can further investigate this particular problem. The fields to provide this data are included in a private section that I will open for your next response. You can find it above the comments area. The information in this private section is only visible between WPML Support and you.

Thanks

July 9, 2019 at 6:20 pm #4173691

harrisD

My issue is resolved now. Thank you!