This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by pascaln-2 1 month ago.

Assigned support staff: Rohan Sadanandan.

Author Posts
September 18, 2019 at 5:12 pm #4599317

pascaln-2

I am trying to: Activate plugin

Link to a page where the issue can be seen: Admin page

I expected to see: Plugin activated

Instead, I got: Error message

September 19, 2019 at 7:26 am #4601893

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for contacting WPML Support.

It would be good if you can provide me the WordPress debug.log (not WPML debug informations). Please check this page for instructions
https://wpml.org/documentation/support/debugging-wpml/

If you can paste your debug.log to https://pastebin.com/9NBs54xq it would be great! (This is the cleanest way because sometimes the logs are long and create a complete mess in discussion)

Please try to activate the plugin once you have enabled debug.log so that we will get the exact issue.

Thanks,
Rohan

September 20, 2019 at 12:47 pm #4612219

pascaln-2

Hi Rohan,
I have a lot of problem with WPML. I passed to much time for debug a incident.
I installed Polylang plugin and i don't have a problem.
You can close the ticket and thank for your support.
Pascal

September 20, 2019 at 12:48 pm #4612225

pascaln-2

My issue is resolved now. Thank you!