Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:Your store does not appear to be using a secure connection. We highly recommend serving your entire website over an HTTPS connection to help keep customer data secure.

However the site DOES have an SSL connection

Solution:the message was not from WPML

Relevant Documentation:

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by adoneB 11 months, 3 weeks ago.

Assigned support staff: Bobby.

Author Posts
December 9, 2018 at 3:23 pm #2981740

adoneB

There is the following warning

Your store does not appear to be using a secure connection. We highly recommend serving your entire website over an HTTPS connection to help keep customer data secure.

However the site DOES have an SSL connection

Thansk

December 9, 2018 at 8:35 pm #2982050

adoneB

My question is still unanswered

December 10, 2018 at 10:11 pm #2986209

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

i believe this might be a WordPress warning rather than a WPML , if possible please verify with me if the error remains when WPML is deactivated ?

Also go to Settings->General-> Verify that both Home URL and Site URL are set to HTTPS , according to the debug information we received i can see that Home URL is set to HTTP

check this also within your database under wp_options (first 2 lines)

December 17, 2018 at 2:23 pm #3008679

adoneB

You were right, the message was not from WPML, maybe it's from Woocommerce