This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 3 voices.

Last updated by arnoldS-2 6 months, 3 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
January 23, 2019 at 5:54 pm

arnoldS-2

Please navigate to WPML => Translations and you will see error warnings. Why is this so?

January 24, 2019 at 1:56 am #3122868

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. These error messages are simple PHP warning messages that won't interfer in the proper functionality of your website and this way, they can be safely ignored. Please, turn off your WP_DEBUG mode, in order to stop seeing them. The WP_DEBUG mode should be enabled for development purposes only, in production websites it should be keep turned off as you can read at: https://codex.wordpress.org/Debugging_in_WordPress.

Please, let me know if you need any additional clarifications, have a nice day.

January 25, 2019 at 6:28 am #3127972

arnoldS-2

I checked Debugging is off

* @link https://codex.wordpress.org/Debugging_in_WordPress
*/
define('WP_DEBUG', false);

January 25, 2019 at 3:59 pm #3129746

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I've also set:

define( 'WP_DEBUG_DISPLAY', false );

now.

Can you tell me if this works now? However, since these warnings are pointing to your theme and not WPML, I strongly suggest to reach out theme authors so that they can give more information and possible fixes for this.

Let me know if this works now or not.

Regards,
Bruno Kos

January 27, 2019 at 10:18 am #3132542

arnoldS-2

My issue is resolved now. Thank you!