Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 21 replies, has 3 voices.

Last updated by Yvette 1 year ago.

Assigned support staff: Yvette.

Author Posts
November 2, 2018 at 5:12 pm #2872473

sergeyS-14

Tenemos url:
Ingles: hidden link
Español: hidden link
Ruso: hidden link

Resulta que por algún motivo, si cambias el dominio estan acesible las paginas por mismas enlaces que ingles...

hidden link
hidden link

Pero en realidad debería ser un error 404.
Si no saldran paginas duplicados...

November 5, 2018 at 11:52 am #2876636

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hola.

De verdad es curioso.

Podrías facilitarme una copia de tu sistema usando el plugin Duplicator para poder investigar el problema libremente?

Aquí detalles como realizarlo:
https://wpml.org/es/faq/como-proporcionar-una-copia-del-sitio-al-personal-de-soporte/

Abro el area privada para que me envias un enlace a donde podemos descargar el paquete. Sugiero utilizar un servicio como Dropbox, WeTransfer, FileTransfer..etc.

Gracias

November 5, 2018 at 2:35 pm #2877264

sergeyS-14

Es imposible hacer una copia, porque la web pesa 20 gigas, si neceiten puedo dar le acceso a la web actual, pero no sera posible hacer una copia, solo es posible con las webs peqeñas...

Ademas sera imposible por que tenemos la configuracion de multidominio

November 5, 2018 at 3:02 pm #2877314

sergeyS-14

Como puedo enviar un acceso a privado a la web que tenemos en otro dominio?

Porque he comprobado que el problema existe en la web clonada con la misma funcionalidad y el mismo plugin.

November 5, 2018 at 5:07 pm #2877706

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Abro el area privada aquì.

Quieres decir que este sistema es una copia de la "actual" y que igual presente el mismo problema?
Puedo manipular el sistema para diagnosticar problemas sin preocupación de interrumpir el trabajo de otros?

Gracias por avisar

November 6, 2018 at 6:01 pm #2882163

sergeyS-14

Ya esta añadido

November 6, 2018 at 6:28 pm #2882233

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

No funciona aún.....sale este mensaje:

Сайт Закрыт на Техническое Обслуживание
Приносим извинения за неудобство, но в данный момент сайт находится на техническом обслуживание.

Скоро мы вернемся online!

Debo esperar un rato?

November 7, 2018 at 2:50 pm #2885897

sergeyS-14

SI su IP (80.22.245.229) se ha cambiado claro...

Desactivado la resticion por completo

Puedes trabajar.

November 7, 2018 at 3:51 pm #2886083

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hola

Mi IP sigue igual pero gracias.

Veo que tienes el formato URL configurado para usar "Different languages in directories" en vez de lo que hubiera esperado "A different domain per language".

Creo que este puede ser relacionado al problema.

Si cambias el formato URL para usar diferente dominios - aún tienes este problema?

November 7, 2018 at 4:16 pm #2886203

sergeyS-14

La web actual tiene esta configuracion y tiene mismo problema

Si vez algo que puede ayudar en la web que tienes acceso puedes hacer todo lo necesario.
Es web para desarrollo, no es la web real.

November 7, 2018 at 4:30 pm #2886287

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Perfecto - no lo entendía así. Pero, ahora no tengo access al sistema de nuevo (ver imagen)

November 7, 2018 at 4:47 pm #2886469

sergeyS-14

Ya funciona... perdon, era error de alojamiento cuando fue añadido los subdominios.

Ahora las idiomas esta en subdominios

es.
ru.
fr.

etc

EL problema existe igual en ruso:

hidden link

En Español

hidden link

El slug de ingles no redireciona y no da error 404

November 7, 2018 at 6:26 pm #2886861

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Ok - puedo acceder el sitio...pero ahora no funciona el usuario/contraseña que me distes antes.
Abro de neuvo el area privado por si necesitas comunicar nuevos datos.

November 8, 2018 at 2:09 pm #2889696

sergeyS-14

No he cambiado nada, ademas acabo de entrar con mismos datos de antes...

hidden link

November 8, 2018 at 6:58 pm #2890541

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Gracias - sí ahora funciona.

En este sistema cuando configura el formato URL para dominios, el sistema comporte como debe:

Español:
hidden link (no funciona, ver imagen)
hidden link (funciona)

Ruso:
hidden link (no funciona, ver imagen)
hidden link (funciona)

Así debe ser - no?

The topic ‘[Closed] Error si url el la misma que ingles’ is closed to new replies.