We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 1 month, 2 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
September 23, 2019 at 5:29 pm #4625945

yael-tamarT

We encountered this error.

[Sun Sep 22 21:04:35.247747 2019] [lsapi:error] [pid 9763:tid 139628984039168] [client :36144] [host heart2.co.il] Backend fatal error: PHP Parse error: syntax error, unexpected end of file, expecting ',' or ')' in /home/heart2/domains/heart2.co.il/public_html/wp-content/plugins/sitepress-multilingual-cms/vendor/twig/twig/lib/Twig/Extension/Core.php on line 910\n,

Can you help us on retrieving our site

hidden link

September 24, 2019 at 10:08 am #4630301

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+01:00)

Hi,

Thank you for contacting WPML support!

Can you tell me if you have older versions of WPML installed? If yes, can you install them (you can do it through deleting them from dashboard and then installing them anew, you will not be losing any translation data):
https://wpml.org/account/downloads/

Once you do, can you please check if this issue appears when:

- only WPML plugins are activated, as it will tell us if there is an interaction issue with other plugin
- theme is set to a WordPress default like Twenty Nineteen as it will tell us if there is an interaction issue with your theme

The thing is that Twig issues very often come from a conflict with other plugins or theme, that may be using the same or older version of Twig in a way that is not compatible with WPML, so we need to exclude this possibility.

Regards,
Bruno Kos

The topic ‘[Closed] Error & Website down’ is closed to new replies.