This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 3 years, 10 months ago.

Assigned support staff: Bobby.

Author Posts
December 12, 2015 at 1:32 pm #767646

johanv-3

I am trying to:
Install WPML
URL of (my) website where problem appears:

These are the errors @ the back-end:

Warning: Illegal offset type in isset or empty in /home/store/public_html/wp-content/plugins/sitepress-multilingual-cms/inc/taxonomy-term-translation/wpml-term-translation.class.php on line 110

Warning: Illegal offset type in isset or empty in /home/store/public_html/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 188

Warning: mysql_real_escape_string() expects parameter 1 to be string, object given in /home/store/public_html/wp-includes/wp-db.php on line 1129

Warning: Illegal offset type in isset or empty in /home/store/public_html/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 198

Warning: Illegal offset type in /home/store/public_html/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 199

Warning: Illegal offset type in isset or empty in /home/store/public_html/wp-content/plugins/sitepress-multilingual-cms/classes/core-abstract-classes/class-wpml-element-translation.php on line 203

Warning: mysql_real_escape_string() expects parameter 1 to be string, object given in /home/store/public_html/wp-includes/wp-db.php on line 1129

December 14, 2015 at 11:52 pm #768974

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

Thank you for contacting the WPML support!

Please test this:
-Back up your site first
-Deactivate all non WPML related plugins
-Switch for a moment to a WordPress default theme like Twenty Fourteen.
-If the issue is gone, activate one by one to see with wich one there is an interaction issue

Do the errors continue?

Let me know your results please.

Kind Regards,
Bobby

The topic ‘[Closed] Error when enabling WPML’ is closed to new replies.