Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Riffaz 4 months, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
June 26, 2019 at 11:57 pm #4095361

mr hander

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4476

Warning: Illegal offset type in isset or empty in /www/htdocs/w018b455/nomesito.org/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 4480

June 27, 2019 at 7:55 am #4097463

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Please provide debug info for better understanding : https://wpml.org/faq/provide-debug-information-faster-support/

Regards,
Riffaz.

June 28, 2019 at 8:28 am #4105549

mr hander

ALLEGO SCREEN SHOT E INSERISCO IL CODICE DEBUB

June 30, 2019 at 6:43 am #4113457

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

This was a known issue and fixed in latest version.
You are using the latest versions.
So this could be a compatibility issue with plugins, theme, or some taxonomies.

Plugin conflict
Could you please disable all the plugins and check this?

Minimal Setup
If you disable all non-related WPML plugins, switch to one of the default themes like twenty seventeen, the problem persists or not?
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

if that does not help:

Warnings and Notices in WordPress will not cause the site's function to halt at any time, therefore, they do not pose a threat to the way your site or plugins are functioning.

There is most likely a small incompatibility between WPML and your theme or a 3rd party plugin which is not significant enough to cause problems to the way your site is running.

you can safely remove these warning by doing the following

Go in your wp-config.php file and look for

define('WP_DEBUG', true);

Change it to:

define('WP_DEBUG', false);

If you are still having the issues, maybe you are facing this issue because of compatibility conflicts. So to make sure if possible, please do the following steps.

a) Backup your site first
b) Switch for a moment to a WordPress default theme like Twenty Seventeen
c) Deactivate all the plugins that are not related to WPML
d) If the issue is gone, activate the plugin one by one to see with which one there is an interaction issue.

or within your wp-config.php file please replace

define('WP_DEBUG', false);

with

ini_set('display_errors','Off');
ini_set('error_reporting', E_ALL );
define('WP_DEBUG', false);
define('WP_DEBUG_DISPLAY', false);

[These don’t affect your site in any way.]

this may happen most likely because your host server was forcing the display of notices and warnings.

** this is not the ideal solution but a quick fix.

Hope, this will help you.

Regards,
Riffaz.