This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Please make sure to update to WPML to the latest and check our list of Known Issues before reporting

This topic contains 3 replies, has 2 voices.

Last updated by petarP-5 1 year, 6 months ago.

Assigned support staff: Bigul.

Author Posts
September 18, 2018 at 12:10 pm

petarP-5

I am trying to:
Crate my first translation
Link to a page where the issue can be seen:
can't be seen, but i will provide screenshot
I expected to see:
a page, where i can provide the translated texts
Instead, I got:
errors in the side menu

September 18, 2018 at 12:16 pm #2745030

petarP-5

After trying to create a translation page of an existing english page, I get:


Warning: debug_backtrace() expects at most 1 parameter, 2 given in /home/ekostroy/public_html/new2/wp-content/plugins/sitepress-multilingual-cms/classes/utilities/class-wpml-debug-backtrace.php on line 93

Warning: debug_backtrace() expects at most 1 parameter, 2 given in /home/ekostroy/public_html/new2/wp-content/plugins/sitepress-multilingual-cms/classes/utilities/class-wpml-debug-backtrace.php on line 93

Warning: debug_backtrace() expects at most 1 parameter, 2 given in /home/ekostroy/public_html/new2/wp-content/plugins/sitepress-multilingual-cms/classes/utilities/class-wpml-debug-backtrace.php on line 93

Warning: debug_backtrace() expects at most 1 parameter, 2 given in /home/ekostroy/public_html/new2/wp-content/plugins/sitepress-multilingual-cms/classes/utilities/class-wpml-debug-backtrace.php on line 93

Warning: Cannot modify header information - headers already sent by (output started at /home/ekostroy/public_html/new2/wp-content/plugins/sitepress-multilingual-cms/classes/utilities/class-wpml-debug-backtrace.php:93) in /home/ekostroy/public_html/new2/wp-admin/post.php on line 198

Warning: Cannot modify header information - headers already sent by (output started at /home/ekostroy/public_html/new2/wp-content/plugins/sitepress-multilingual-cms/classes/utilities/class-wpml-debug-backtrace.php:93) in /home/ekostroy/public_html/new2/wp-includes/pluggable.php on line 1219
September 19, 2018 at 10:07 am #2748233

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please activate WPML String Translation and Translation Management plugins after a site backup. Because these plugins are must for the proper translation of the Page Builder elements like WPBakery Page Builder. Please check the following documentation for more details.

https://wpml.org/documentation/translating-your-contents/page-builders/

If you are still having the issues, maybe you are facing this issue because of compatibility conflicts. So to make sure if possible, please do the following steps.

a) Backup your site first
b) Switch for a moment to a WordPress default theme like 2017
c) Deactivate all the plugins that are not related to WPML
d) If the issue is gone, activate the plugin one by one to see with which one there is an interaction issue

--
Thanks!

Bigul

September 23, 2018 at 10:14 am #2758492

petarP-5

I deleted everything and started yet one more time. This time I bumped the required PHP version and the memory as required by the wpml->Support page and I think that's what worked. One thing to note though - I am using theme prorange by ancorathemes and if I install WPML I can't import the theme content. So I always need to start with theme, plugins, content and then move to WPML installation.