Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 4 replies, has 2 voices.

Last updated by Mateus Getulio 1 month, 3 weeks ago.

Assigned support staff: Mateus Getulio.

Author Posts
March 8, 2021 at 10:06 am #8249961

jesperB-8

Getting attached errors

errror500.png
Unavngivet.png
March 8, 2021 at 8:08 pm #8256673

Mateus Getulio
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi Jesper,

Thank you for contacting our support forum.

This problem has already been reported to us by other users. Could you please apply this workaround to your site:
- Take a backup of the DB of your site
- Connect to the database and empty the table "_icl_translation_download"

After that, everything should work. WPML will call ATE to fetch new data about jobs, download them, and it will no more make calls to that URL (because the queue will be empty).

Please test it and let me know if it works for you.

Best regards,
Mateus.

March 9, 2021 at 9:54 am #8260801

jesperB-8

There was only one entry in "_icl_translation_download"
It is deleted, but it did not help.

In "_icl_translation_downloads" there are 17 entries - should I delete thoose too?

March 9, 2021 at 2:41 pm #8264591

Mateus Getulio
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Yes, please empty this table too. If it doesn't help, I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.
Mateus.

March 10, 2021 at 8:31 pm #8278593

Mateus Getulio
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello there,

Thank you for the credentials.

We couldn't see the error again after deactivating Yoast SEO plugin and redoing the process of emptying the "_icl_translation_download" tables.

We've tested it on Templates -> Popups, Translation Management, and Post/Pages edit screen. Neither of them has produced the error on the Console log. Can you please check and confirm it?

Best,
Mateus.