Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: I am trying to: add the API for multi-currency using Fixer.io & currencylayer .. i cant update the currency exchange rates.. i created Fixer.io and its not working at all and same for currencylayer

Solution: I have consulted our specialists about this issue and this it isn't caused by WPML. The fixer.io and currency layer free services have restriction on their default currency.

Relevant Documentation:

0% of people find this useful.

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Carlos Rojas 2 years, 2 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
July 28, 2018 at 11:19 am

anasA-9

I am trying to: add the API for multi-currency using Fixer.io & currencylayer .. i cant update the currency exchange rates.. i created Fixer.io and its not working at all and same for currencylayer

any suggestions?

Erorr message:

Fixer.io: Cannot get exchange rates. Connection failed. (July 28, 2018 11:04 am).

currencylayer: Access Restricted - Your current Subscription Plan does not support Source Currency Switching. (July 28, 2018 11:11 am)

July 30, 2018 at 7:48 pm #2595620

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello,
Thank you for contacting WPML support.

I have consulted our specialists about this issue and this it isn't caused by WPML. The fixer.io and currency layer free services have restriction on their default currency.

Please refer to this services' official documentation for help.

Kind regards,
Carlos