Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by albaC 9 months ago.

Assigned support staff: Yvette.

Author Posts
January 14, 2020 at 10:56 am #5288609

albaC

Hi,

Please check my problem:

hidden link

Thanks!

Arnau

January 15, 2020 at 3:29 pm #5299079

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

This is an admin text that is normally able to be registered via the following code placed in your WPML > Settings > Custom XML Configuration

<wpml-config>
    <admin-texts>
        <key name="thwepof_custom_sections">
            <key name="*"/></key>
    </admin-texts>
</wpml-config>

This would allow you to then translate your text in the String Tranlsation table as you expect.

However, it does not seem to work with this plugin for some reason...at least not on my test site. It is a compatibility issue that I need to send to our comaptibility team for resolution/investigation.

I should warn you that compatibility problems can sometimes take a while to resolve if there is a need for code change as it might require that the plugin author collaobrate with our team.

So, could you please try to add this code and see if it works on your site...otherwise, I have to escalate the issue.

Thanks

January 15, 2020 at 3:45 pm #5299159

albaC

Hi,

Is not working. Please do whatever you need.

Thanks,

January 20, 2020 at 11:10 am #5322833

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

This issue has been escalated to the compatibility team for more work

January 21, 2020 at 11:39 am #5331741

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

It´s come to our attention that you have already opened a ticket about this issue and it has already been escalated. Our compatibility team is asking that you close this duplicated forum ticket and focus all attention on your other original ticket.
Thanks.

January 21, 2020 at 12:09 pm #5332079

albaC

My issue is resolved now. Thank you!