Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: i got an error while updating my WPML plugin

Solution: The fastest and easiest way to solve this is by re-uploading the WPML plugin manually. you won't lose your configuration or translated content.

0% of people find this useful.

This topic contains 4 replies, has 2 voices.

Last updated by Alejandro 10 months, 1 week ago.

Assigned support staff: Alejandro.

Author Posts
January 30, 2019 at 12:13 pm #3143758

Edward Zilliacus

I am trying to activate WPML Multilingual CMS. Instead I get a 'Fatat Error' containg this message:

Fatal error: require_once(): Failed opening required '/home/content/n3pnexwpnas01_data02/74/4019974/html/wp-content/plugins/sitepress-multilingual-cms/vendor/autoload.php' (include_path='.:/usr/local/php5_6/lib/php') in /home/content/n3pnexwpnas01_data02/74/4019974/html/wp-content/plugins/sitepress-multilingual-cms/sitepress.php on line 52

My website crashed yesterday when updating different plugins of WPML. I had to call GoDaddy to help me get the website back online. They turned off all plugins. When trying to activate WPML plugins I get the Fatal Error message as shown above.

Could you please help me resolve this issue as soon as possible? It is crucial for my client that all languages work on the site, which they do not now.

January 30, 2019 at 12:42 pm #3143889


Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+01:00)

Hello, for some reason the ticket was marked as closed,so i re-opened it while i work on the site. i'll update you here when i finish.

January 30, 2019 at 12:50 pm #3143936


Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+01:00)

I successfully re-uploaded the plugin and it's now working well. could you please confirm and let me know?

Thanks in advance.

January 30, 2019 at 12:56 pm #3143950

Edward Zilliacus

Thanks Alejandro! Everything looks to be working perfectly!

Do you have any tips on how to avoid a similar issue in the future?

My best,


January 30, 2019 at 2:37 pm #3144413


Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+01:00)


This usually happens when a lot of plugins are updated at once or when there are interruptions in the process. the best way to avoid this is to do it when there isn't too much traffic on your site or do it in a staging environment first.