This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by phamH 4 months, 2 weeks ago.

Assigned support staff: Radu.

Author Posts
May 27, 2019 at 6:34 am #3893733

phamH

I am trying to: Using Backupbuddy newest version create a new backup from VPS: 202.182.102.91 working properly.

Link to a page where the issue can be seen: hidden link

I expected to see: home page same: dusonccable.com with IP (202.182.102.91)

Instead, I got: blank page.

May 27, 2019 at 12:49 pm #3897285

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey Pham,

Thank you for reaching out the WPML support!

Can you try to deactivate all the plugins not related to WPML, activate a default theme (like Twenty Nineteen), and tell me if you still see that warning and can create a backup, please? This way we can make sure that this is not a compatibility issue between one of the plugins (or theme) that you're using and WPML.

Thanks,
Radu

May 28, 2019 at 1:23 am #3901677

phamH

Hello,

1. Backup completed successfully.
2. I've deleted Porto theme, Child Porto theme and delete all plugin except wpml plugins.
See images attached (2,3,4,5)

May 29, 2019 at 9:42 am #3913987

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey Pahm,

So now that you deleted the Porto theme and all the other plugins, you managed to create the backup, am I right? I mean, this was the problem in the first place. Can you tell me if there's still any problem here, please? I mean, I still see an error message on one of your screenshots but I don't understand when is this happening or where I can see it.

Thanks,
Radu

May 30, 2019 at 9:30 am #3921731

phamH

My issue is resolved now. Thank you!