This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Andreas W. 5 months, 2 weeks ago.

Assigned support staff: Andreas W..

Author Posts
April 29, 2019 at 8:11 am

alexanderP-37

I am trying to: To go to hidden link

Link to a page where the issue can be seen: hidden link

I expected to see: Shop

Instead, I got:
hidden link

April 29, 2019 at 6:08 pm #3705969

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting WPML Support.

Now, about the problem you described we do have currently an Errata for known issues. I would kindly like to ask you to make a backup of your site and database.

Then go to Plugins -> Add new -> Commercial and click the button scan for updates. Now, proceed with the available updates for WPML and WooCommerce Multilingual. The latest update should solve the issue.

https://wpml.org/errata/timeouts-with-woocommerce-multilingual-4-6-1/

Further, could you please increase your Memory Limit and WP Memory limit to 256M? 128M is the minimum required by WPML.
Your current values are:

MemoryLimit 268435456M
WP Memory Limit 128M
Add this code to your wp-config.php to increase WP memory:

/* Memory Limit /
define('WP_MEMORY_LIMIT', '256M');

Paste it just before:

/ That's all, stop editing! Happy blogging. /

These settings can be limited directly by your hosting provider, so I recommend you to contact and ask them to modify them directly.
If you can get even higher values It would be great.

https://wpml.org/home/minimum-requirements/
Note: WPML needs a minimum WP Memory limit of 128M to work only under a minimal environment, it means,
with a default theme and not other plugins installed.

Let me know if you need any further assistance.

Kind regards
Andreas