This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Rohan Sadanandan 1 month ago.

Assigned support staff: Rohan Sadanandan.

Author Posts
September 12, 2019 at 3:53 pm

kemalO-3

I am trying to: activate WPML Multilingual CMS

Warning: require(C:\Inetpub\vhosts\organizers.com.tr\httpdocs\wp-content\plugins\sitepress-multilingual-cms\vendor\composer/../tightenco/collect/src/Illuminate/Support/helpers.php): failed to open stream: No such file or directory in C:\Inetpub\vhosts\organizers.com.tr\httpdocs\wp-content\plugins\sitepress-multilingual-cms\vendor\composer\autoload_real.php on line 66

Fatal error: require(): Failed opening required 'C:\Inetpub\vhosts\organizers.com.tr\httpdocs\wp-content\plugins\sitepress-multilingual-cms\vendor\composer/../tightenco/collect/src/Illuminate/Support/helpers.php' (include_path='.;.\includes;.\pear') in C:\Inetpub\vhosts\organizers.com.tr\httpdocs\wp-content\plugins\sitepress-multilingual-cms\vendor\composer\autoload_real.php on line 66

comes this error code. I read and did all solved topics but can't fix it my problem.

September 12, 2019 at 7:32 pm #4564167

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for contacting WPML Support.

Looks like the installation is interrupted somehow. Could you please try below steps:

1. Backup your database – see for example: http://wordpress.org/extend/plugins/wp-db-backup/

2. Deactivate the existing WPML plugin and add-ons.

3. Delete the plugin files – this does not delete your translations. You will simply delete the plugin files from your "wp-content/plugins" folder, NOT the database records.

4. Again Download the updated plugins from our servers (https://wpml.org/account/downloads/) and upload them to the plugin directory.

5. Activate the WPML plugin and add-ons

6. Please clear all sort of caches in your site plugin cache / CDN cache (if any) / browser cache and then see if it resolves the issue afterwards.

If the issue still persists:

- Please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Sixteen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thanks,
Rohan

September 13, 2019 at 9:16 am #4566911

kemalO-3

Thanks for the wuick response.

But I resolved my problem with this steps:

I updated CMS step by step like 4.2.5 to 4.2.7.1 than 4.2.8 from file manager.
I hope next times can easely updates. Now works great!

September 13, 2019 at 11:03 am #4567823

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Happy to know that your issue is resolved and thanks for sharing the details.

Thanks,
Rohan