This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 1 month, 3 weeks ago.

Assigned support staff: Bigul.

Author Posts
August 22, 2019 at 5:14 pm #4441797

arshadI

I am trying to browse hidden link website.

Link to a page where the issue can be seen: Home page

I expected to see: Warning: require_once(/home/cookmhgc/public_html/wp-includes/pomo/translations.php): failed to open stream: No such file or directory in /home/cookmhgc/public_html/wp-includes/pomo/mo.php on line 10

Fatal error: require_once(): Failed opening required '/home/cookmhgc/public_html/wp-includes/pomo/translations.php' (include_path='.:/opt/alt/php71/usr/share/pear') in /home/cookmhgc/public_html/wp-includes/pomo/mo.php on line 10

Instead, I got homepage.

August 23, 2019 at 8:42 am #4445351

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please deactivate WPML plugin for a moment and check the issue is existing or not.

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us: http://wpml.org/faq/provide-debug-information-faster-support/

Maybe you are facing this issue because of compatibility conflicts. So to make sure if possible, please do the following steps.

a) Backup your site first
b) Switch for a moment to a WordPress default theme like 2017
c) Deactivate all the plugins that are not related to WPML
d) If the issue is gone, activate the plugin one by one to see with which one there is an interaction issue

--
Thanks!

Bigul

The topic ‘[Closed] Fatal error: require_once(): Failed opening required '/home/cookmhgc/public_html’ is closed to new replies.