We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Mario Diaz 6 months, 1 week ago.

Assigned support staff: Bruno.

Author Posts
May 9, 2019 at 6:08 pm #3778653

Mario Diaz

Hello
I do not know why I get this error every time I want to activate WPML Multilingual CMS

Warning: require_once(/mnt/web315/b2/06/59256406/htdocs/WordPress_04/wp-content/plugins/sitepress-multilingual-cms/vendor/otgs/ui/loader.php): failed to open stream: No such file or directory in /mnt/web315/b2/06/59256406/htdocs/WordPress_04/wp-content/plugins/sitepress-multilingual-cms/sitepress.php on line 97 Fatal error: require_once(): Failed opening required '/mnt/web315/b2/06/59256406/htdocs/WordPress_04/wp-content/plugins/sitepress-multilingual-cms/vendor/otgs/ui/loader.php' (include_path='.:/opt/RZphp72/includes') in /mnt/web315/b2/06/59256406/htdocs/WordPress_04/wp-content/plugins/sitepress-multilingual-cms/sitepress.php on line 97

thanks

May 9, 2019 at 8:24 pm #3779275

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for contacting us. This looks like WPML was not installed correctly. Please follow the steps below:

- Back up your site (files and database)
- Click on the Plugins > Installed Plugins
- Disable and remove the WPML (it will not affect your translations)
- Download the WPML again (https://wpml.org/account/downloads/)
- Click on the Plugins > Add New > Upload Plugin
- Select the downloaded file and install the WPML
- Enable the WPML

Following these steps, does the problem still persist?

Thank you.

May 9, 2019 at 8:49 pm #3779317

Mario Diaz

Thanks, I did not imagine it was so easy to fix it